Back to overview
Resolved
Upload Service Maintenance
Jun 20, 2026 at 12:20am UTC
–
Jun 20, 2026 at 7:20am UTC
Affected services
Gobbo Upload Service
Resolved
Jun 20, 2026 at 7:20am UTC
Maintenance ended
Affected services
Created
Jun 20, 2026 at 12:20am UTC
A vulnerability was found in the gobbo upload service and we have taken the service offline to address these issues as soon as possible. We apologize for the inconvenience.
Affected services